Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2003 SDGR SR 405 Wiring diagram
penpen
#1 Posted : 10/27/2010 12:58:17 PM

Groups: Member
Joined: 10/27/2010(UTC)
Posts: 3
Location: Wisconsin
Hey there,

Maybe someone has the same issue I'm having. I can't seem to locate a wiring diamgram for this particular model I have. From what I understand, it was produced in Cort's factory denoting the "C" serial number. Here are the specs if someone can help:

Rear headstock stamp:
SR 405
Serial Number: C 329871 (Made in Korea)

Front Headstock mark: SDGR
2 Passive soapbar (DX5) PU configuration

**Please note, the only wiring diagram I can find is for the active pickup 5 pot models. This model is passive with 3 pots, and the one to the rear is the culprit**

This bass actually plays amazingly and I wouldn't part with it for anything. Any help would be greatly appreciated !!
dANomite64
#2 Posted : 10/27/2010 1:20:20 PM
dANomite64


Groups: Member
Joined: 3/5/2007(UTC)
Posts: 472
Location: Tampa, FL
Was thanked: 1 time(s) in 1 post(s)
I think the problem is it's a 1993 model, but the Ibanez schematic database only goes back to 1994. On most models, this isn't an issue, but the 400 series went from passive to 3 band active around that time. In theory, a passive bass with 2 pickups and 3 knobs probably is wired like a standard Jazz bass.
'94 ATK300L
'07 SR300DXL
dANomite64
#3 Posted : 10/27/2010 1:26:56 PM
dANomite64


Groups: Member
Joined: 3/5/2007(UTC)
Posts: 472
Location: Tampa, FL
Was thanked: 1 time(s) in 1 post(s)
This one looks right:

'94 ATK300L
'07 SR300DXL
penpen
#4 Posted : 10/27/2010 1:57:28 PM

Groups: Member
Joined: 10/27/2010(UTC)
Posts: 3
Location: Wisconsin
I believe that is the correct one, Awesome!! I purchased this bass used in '06 and it was in immaculate condition. I would have never assumed it was a 1993 model. Thank you so much for your assistance dANomite !
JayDawg
#5 Posted : 10/28/2010 4:31:35 AM
JayDawg


Groups: Member
Joined: 12/30/2009(UTC)
Posts: 212
Location: Sterling, Co.
Your bass is definitely a 93' model. But the good news is that the electronics on the SR 400 were the same until at least 94' or 95' so the schematic above should be accurate. My first Ibanez was a 93' SR 400 that was candy apple red. I still kick myself for trading that bass in on my 94' SR 500 but I had to because I was about to lose my layaway on the SR 500.

Congrats on the find! Also post some pics of the bass if you have any.
Basses
1994 Ibanez SR 500
1995 Ibanez SR 500
2007 Ibanez SR Prestige 20th5 20th Anniversary 317/350
2010 Ibanez SR 500 PBBBF Limited Edition Guitar Center Exclusive
2005 Ernie Ball Music Man Sterling 4H
2010 Ernie Ball Music Man Stingray Classic 4H Custom Made Breast Cancer Awareness Bass
2009 Ernie Ball Music Man Bongo 4HH Dargie's Delight II
2010 Ernie Ball Music Man Roasted Bongo 4H
2010 Ibanez AEB10BE-BK Acoustic Bass
On The Way
Another Ibanez SR 500 - SR 700
Electric Guitars
1997 Ibanez S 540 QM-TP
Acoustic Guitars
2010 Taylor 114ce
www.crystavox.com
lesliegl
#6 Posted : 10/28/2010 7:04:51 AM

Groups: Member
Joined: 3/1/2007(UTC)
Posts: 196
Location: Australia
Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Interesting diagram that one..a SR with two volume controls and tone...no pick up balancer or eq

havent come across that one before

Leslie
penpen
#7 Posted : 10/28/2010 12:26:17 PM

Groups: Member
Joined: 10/27/2010(UTC)
Posts: 3
Location: Wisconsin
I grabbed the camera and the battery is dead. As soon as it charges I'll get some pics up. My model is the dark Cobalt blue.

The main reason I was looking for the wiring diagram is that I am getting a terrible ground hum latley anytime I take my off a ground point of the instrument. My singer is an electronics guy and suggested I get the schematic to help him tag the problem. Previously, we had the back cover off and found the bridge ground was broken off from the tone pot. We resoldered it, but it made no difference. Last night I took the bridge off to make sure it was getting contact and no hidden corrosion was lurking. That was good.

The tone pot is crackling like crazy so I am lead to believe that is the issue. I've tried pluggin into three different rigs and get the same result, so I know my gear isn't the problem. Not only that, my 4 string does not make a peep when plugged in.

So here is another question: Does anyone know what exactly I have circled in the diagram? I.E. Capacitor, transistor, resistor? Also, I see that there is "D" notated behind the tone pot, not sure if that actually indicates something.



MCJones
#8 Posted : 10/28/2010 2:50:26 PM
MCJones


Groups: Member
Joined: 9/3/2010(UTC)
Posts: 57
Man
Location: Toledo, Ohio
Yesir, the "B" and "D" pot designations delineate which "taper" they are. I assume "B" is Beta or logarithmic, unsure what "D" is, assume antilog but could be wrong. The "473" is a capacitor, the value of which should be 4.7 * (10pF x 10^3) = 47,000pF = 47nF = 0.047uF. Unless damaged, the cap should never go bad.

With the tone pot "cracking like crazy" this sounds like it may be damaged. If that's the case then any number of issues could arise as a result, including the hum.

(Edit: thought something looked fishy about that formula, corrected.)
lesliegl
#9 Posted : 10/28/2010 8:37:36 PM

Groups: Member
Joined: 3/1/2007(UTC)
Posts: 196
Location: Australia
Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Had another look at the diagram..id check the serial number again as to when it was made ..quote...2 Passive soapbar (DX5) PU configuration...as you can see from the diagram the 90s SR405 used EMG seect J5 pick ups which are Fender Jazz bass sized 5 string pick ups..maybe the bass you have has 1 volume..1 balancer..1 tone..you may need a different wiring diagram...
The SR405 was made in Korea from about 2003 by Cort ..current models are made in Indonesia

Leslie
dANomite64
#10 Posted : 10/28/2010 10:33:57 PM
dANomite64


Groups: Member
Joined: 3/5/2007(UTC)
Posts: 472
Location: Tampa, FL
Was thanked: 1 time(s) in 1 post(s)
Have you tried spraying out the tone pot with contact cleaner? You circled a capacitor, but that's not your problem, the pot is. Try spraying it, and if that doesn't work, replace it. It is 17 years old, after all.
'94 ATK300L
'07 SR300DXL
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.