Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Greetings! and a bad PU switch
houseofcharm
#1 Posted : 8/7/2014 12:03:56 AM

Groups: Member
Joined: 8/6/2014(UTC)
Posts: 3
Location: FL, USA
Hi all, always been a fan of the montage and finally bought one very clean on fleabay. Worked fine for a few months with little playing, had it set up at jay Wolfe in Jupiter FL and brought it home to having only 2 acoustic channels working and both dirty channels with just 1 sound. I was aware of the PU probs these have(found a new black one at a local shop and it was bad before it was ever sold) so I bought it with eyes wide open, like buying a vintage Jaguar.

The tuner works and the EQ but I can't discern much form the notches. I'll try all the modes and report back.

RIX
#2 Posted : 8/7/2014 12:52:30 AM
RIX


Groups: Member
Joined: 2/8/2010(UTC)
Posts: 479
Man
Location: California
Thanks: 8 times
Was thanked: 51 time(s) in 51 post(s)
Hi Houseofcharm,

I also own a Montage and enjoy playing it and I have not had any problems with he pickup. You might check out the link below it is my response to a similar problem with a EW guitar. There maybe helpful information in it for you.

http://forum.ibanez.com/yaf_postst89325_Pickup-Issue.aspx

Good luck and let us know what you find.

Originally Posted by: houseofcharm Go to Quoted Post
Hi all, always been a fan of the montage and finally bought one very clean on fleabay. Worked fine for a few months with little playing, had it set up at jay Wolfe in Jupiter FL and brought it home to having only 2 acoustic channels working and both dirty channels with just 1 sound. I was aware of the PU probs these have(found a new black one at a local shop and it was bad before it was ever sold) so I bought it with eyes wide open, like buying a vintage Jaguar.

The tuner works and the EQ but I can't discern much form the notches. I'll try all the modes and report back.


RIX
houseofcharm
#3 Posted : 8/7/2014 1:32:14 PM

Groups: Member
Joined: 8/6/2014(UTC)
Posts: 3
Location: FL, USA
Thanks for the encouragement. I've seen a few montages with this same problem, the new one as mentioned and some FS with 1/2 working PUs. My problem is the same as theirs and not as the one in the link. I will fiddle with the cords, try both jacks which I haven't yet but fear the worst. A fresh battery also but that would seem to affect all PU functions.

And does anyone's tuner work unplugged? mine only works plugged in to an amp.
RIX
#4 Posted : 8/7/2014 3:32:12 PM
RIX


Groups: Member
Joined: 2/8/2010(UTC)
Posts: 479
Man
Location: California
Thanks: 8 times
Was thanked: 51 time(s) in 51 post(s)
Do you have acoustic or electric guitar strings on your guitar?

Check out this link and see if this helps; my reply is toward the bottom.

http://forum.ibanez.com/yaf_postst89001_Interesting-question-350BK-vs-750NT-----pls-answer.aspx

And yes my tuner works without having to be plugged into an amp and without a cable having to be plugged into the guitar's output jack. BTW my Montage is a 2010 model.


Originally Posted by: houseofcharm Go to Quoted Post
Thanks for the encouragement. I've seen a few montages with this same problem, the new one as mentioned and some FS with 1/2 working PUs. My problem is the same as theirs and not as the one in the link. I will fiddle with the cords, try both jacks which I haven't yet but fear the worst. A fresh battery also but that would seem to affect all PU functions.

And does anyone's tuner work unplugged? mine only works plugged in to an amp.

RIX
Guest
#5 Posted : 12/31/2015 3:51:16 PM
Groups:
Was thanked: 3 time(s) in 3 post(s)
Message was deleted by a Moderator.
houseofcharm
#6 Posted : 4/15/2017 3:59:00 PM

Groups: Member
Joined: 8/6/2014(UTC)
Posts: 3
Location: FL, USA
OK, in a threadsurrection, I've not approached my PU problem since my last post as I have 19 others to play but would like to know if any progress has been made in this pandemic issue with Montages. I see Ibanez lists a replacement switch for the Montage and wonder if it's a switch problem which kind of doubt. Any news that anyone's aware of?

cheers,

jeff

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.