Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Any tips on quieting down my SR1005?
scaryfast94
#1 Posted : 2/7/2009 8:59:12 PM
scaryfast94


Groups: Member
Joined: 12/27/2008(UTC)
Posts: 2
Location: Antioch, IL USA
I'm sure this has been posted, but I can't find it so I'll post it again. I've got a Walnut SR1005 (2007 Model). Compared to all my other basses, this is the noisiest thing going. I run my EQ flat so it's not like I'm cranking the treble. It's got a very loud buzz and has very low output compared to my Carvin basses. My Carvin with stacked humbuckers is dead nuts quiet. This thing really buzzes. Any ideas?
Ibanez Prestige SR1005EWN
DR Hi Beam Strings
Peavey BAM 2X10
Custom 2X12 Neo-loaded Cab
Carvin BK5 Bass Natural w/J99 Single Coils
Carvin LB75 Flame Maple w/H50N Stacked Humbuckers
lesliegl
#2 Posted : 2/9/2009 5:43:58 AM

Groups: Member
Joined: 3/1/2007(UTC)
Posts: 209
Location: Australia
Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Sounds like the earth wire from the bridge has come adrift..best to take it to a tech to get it checked out..

Leslie
Guest
#3 Posted : 11/2/2011 6:36:59 PM
Groups: Member
Joined: 10/17/2007(UTC)
Posts: 37,798
Was thanked: 3 time(s) in 3 post(s)
Have you ever fixed the nmoise issue? I have a SR1005. Great sound and plays awesome. However, there is noise issue with it. I have tried a couple of things (placing caps and ferrite beads on the wiring) but this just cuts the high-end.

Any comments welcome.
Bassmann
#4 Posted : 11/5/2011 2:21:33 PM
Bassmann


Groups: Member
Joined: 9/16/2007(UTC)
Posts: 6
Man
Location: Romania
Hi,

I have this problem as well. I bought a Prestige SR1006EFM now a month ago and when I checked in store everything seems to be fine, great sound, amaizing feeling, good looking, best price (I paid $1100, new in Romania), but i didn't noticed that it have a ground issue which generate noise when I am not touching it.

Today, after a month, I was to the store to check my bass on other amplification, thinking that I have ground problems at my rehersal room, although I didn't have noise on my SR506.

I was wrong, my rehersal room is fine, my Prestige have noise. But surprise, I checked other two Prestige 1006EFM and 1000EFM in store and both had the same noise.

I measured with multimeter and I have contact between bridge and ground. Actualy, all pieces are connected to ground and from this point of view I have no complains, but I still have noise.
What to do?

George.
www.xbass.ro
Romanian Bassists Community
Tom@Ibanez
#5 Posted : 11/9/2011 8:09:49 PM
Tom@Ibanez


Medals: Medal of Awesomeness: Awarded to the most righteous dude on the planet.

Groups: Administration
Joined: 11/30/2009(UTC)
Posts: 2,458
Man
Location: Bensalem, PA
Thanks: 36 times
Was thanked: 42 time(s) in 41 post(s)
Hey Guys,

Unforunately for you Bassman, we are only US based, so I can't be of a lot of assistance, but if you go to the Ibanez Romanian site and click the "contact us" link on the top right, the folks there should be able to help you find a place to get it inspected under warranty for what the issue may be.

Guest,

the same would ring true for you depending upon where you're located.

Good luck. Hopefully you guys find a resolution on this! Keep us posted!
Bassmann
#6 Posted : 9/13/2012 6:11:07 PM
Bassmann


Groups: Member
Joined: 9/16/2007(UTC)
Posts: 6
Man
Location: Romania
For those looking to reduce background noise from their instruments...

Today I unscrewed the pickups on my SR1006, and I was stupefied to see that there is NO SHIELDING in their cavities. Big shame for a Prestige instrument!!!

I thought that the preamp is to blame for noise, so I removed it and I connected the pickups directly to output jack. I still had noise, so obviously, no cavity shielding is to blame.

Next days I'll try to spray the cavities with graphit powder shielding (like in preamp cavity), connect all to ground, and see the result. I hope the noise will disapear, I'll announce you.

Regards.
www.xbass.ro
Romanian Bassists Community
SLIP
#7 Posted : 7/27/2017 2:41:12 PM
SLIP


Groups: Member
Joined: 1/31/2010(UTC)
Posts: 25
Man
Originally Posted by: Bassmann Go to Quoted Post
For those looking to reduce background noise from their instruments...

Today I unscrewed the pickups on my SR1006, and I was stupefied to see that there is NO SHIELDING in their cavities. Big shame for a Prestige instrument!!!

I thought that the preamp is to blame for noise, so I removed it and I connected the pickups directly to output jack. I still had noise, so obviously, no cavity shielding is to blame.

Next days I'll try to spray the cavities with graphit powder shielding (like in preamp cavity), connect all to ground, and see the result. I hope the noise will disapear, I'll announce you.

Regards.


Any news on quieting down your SR Prestige?
AW15ECELG / SR1006EFM
Users browsing this topic
Guest (6)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.